Service Interruption - Shared Hosting Server - vmcp16.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 14:06 AEST
Monitoring
The server has been rebooted and is currently running a database check.

We will continue to monitor the server closely.
Posted about 1 month ago. Sep 17, 2019 - 09:59 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp16.web-servers.com.au is currently down.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted about 1 month ago. Sep 17, 2019 - 09:50 AEST
This incident affected: Economy & Business Web Hosting.