reCAPTCHA issue on shared servers
Incident Report for Panthur Hosting
Resolved
The issue affecting WordPress website logins has been successfully resolved.
Posted Jan 14, 2025 - 15:14 AEDT
Identified
All WordPress websites are experiencing login issues due to a Recaptcha problem. We are actively investigating the issue and will provide updates on the status page as soon as more information becomes available.
Posted Jan 14, 2025 - 12:21 AEDT
This incident affected: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.