Emergency Maintenance
Incident Report for Panthur Hosting
Resolved
Maintenance has been complete and the server is fully operational.
Posted Jun 12, 2020 - 13:08 AEST
Monitoring
Maintenance has been completed and we are performing final checks to ensure the server is fully operational and ensure that there are no issues.
Posted Jun 12, 2020 - 13:03 AEST
Investigating
Our systems administrators are currently performing emergency maintenance on vmres20.web-servers.com.au.
Posted Jun 12, 2020 - 12:58 AEST
This incident affected: Reseller Hosting.