Shared / Reseller Hosting - FTP Service Disruption
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted May 05, 2021 - 06:41 AEST
Investigating
We are currently investigating an issue affecting the FTP ( File Transfer Protocol ) functionality across shared and reseller servers.
Posted May 05, 2021 - 02:04 AEST
This incident affected: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.