Service Interruption - Shared Hosting Server - vmcp10.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
MySQL checks have been completed now and the server is running as normal.
This incident is now resolved.
Posted May 24, 2019 - 17:32 AEST
Monitoring
The server has been rebooted and is currently running mysql database checks.

We will continue to monitor the server and investigate the cause of the issue.
Posted May 24, 2019 - 17:22 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp10.web-servers.com.au is currently down.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted May 24, 2019 - 17:14 AEST
This incident affected: Economy & Business Web Hosting.