Service Interruption - Shared and Reseller Hosting Servers - Degraded Performance
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 23:07 AEST
Monitoring
A fix has been implemented and server load has dropped back to its usual level of activity across the both Resller and Shared hosting servers.

We are continuing to monitor the servers closely.
Posted about 1 month ago. Sep 17, 2019 - 15:56 AEST
Update
We are continuing to investigate the high load on some of the Shared and Reseller hosting servers with the highest priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted about 1 month ago. Sep 17, 2019 - 14:08 AEST
Investigating
Please be advised that our internal monitoring has indicated that the Shared and Reseller hosting servers are currently experiencing higher than usual load at the moment.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted about 1 month ago. Sep 17, 2019 - 12:41 AEST
This incident affected: Economy & Business Web Hosting and Reseller Hosting.