Domain Management Unavailable
Incident Report for Panthur Hosting
Resolved
Domain Management is available again in the Panthur Members Area.
This issue is now resolved.
Posted 7 months ago. Feb 08, 2019 - 18:00 AEDT
Identified
We are currently experiencing issues with domain management through the Panthur Members area.
Domain Management is unavailable while an upstream vendor is working to correct these issues.
Posted 7 months ago. Feb 08, 2019 - 17:09 AEDT
This incident affected: Panthur Client Area (Members Area).