Ticket System - Email Delays
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 09:33 AEDT
Identified
Our administrators are aware of an issue that may cause delays to our ticket system.

This issue may affect your ability to submit tickets through email or see email responses to tickets.

You can create, view and update tickets in the support portal at https://members.panthur.com.au/clientarea.php

We will provide an update when there is a significant change in the situation.
Posted Feb 07, 2023 - 16:29 AEDT
This incident affected: Technical Support (Tickets).