Service Interruption - Shared Hosting Server - vmcp29.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 25, 2019 - 12:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Aug 25, 2019 - 11:25 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp29.web-servers.com.au is currently experiencing some issues with cPanel.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 22 days ago. Aug 25, 2019 - 10:32 AEST
This incident affected: Economy & Business Web Hosting.