Server unresponsive vmcp13.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 22 days ago. Feb 01, 2019 - 10:40 AEDT
Monitoring
This server is back online now, and we are investigating the root cause of the issue.

A MySQL check is being run to ensure database consistency.
Posted 22 days ago. Feb 01, 2019 - 07:23 AEDT
Investigating
We have identified that a shared hosting server vmcp13.web-servers.com.au has become unresponsive.
This service will be brought back online shortly.
Posted 22 days ago. Feb 01, 2019 - 07:16 AEDT