Service Interruption - Reseller Hosting Server - vmres07.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 27, 2019 - 11:36 AEST
Monitoring
The server has been restarted and is currently running a database consistency check.

We will continue to closely monitor the server.
Posted 27 days ago. Sep 27, 2019 - 08:21 AEST
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server vmres07.web-servers.com.au is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 27 days ago. Sep 27, 2019 - 08:17 AEST
This incident affected: Reseller Hosting.