Shared/Reseller Hosting Degraded Performance
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 16:12 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 15:37 AEST
Investigating
We are currently investigating an issue which is causing degraded performance to our network.
Posted Aug 02, 2022 - 14:35 AEST
This incident affected: Economy & Business Web Hosting and Reseller Hosting.