Website Interruption - panthur.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Jan 01, 2021 - 20:58 AEDT
Monitoring
The www.panthur.com.au website is now fully operational.

We will continue to monitor its status in the usual manner.
Posted Jan 01, 2021 - 17:51 AEDT
Identified
Access to the www.panthur.com.au company website remains intermittent.

If you are trying to access the Members Area (our billing, contact and security PIN management system) you can head to https://members.panthur.com.au/

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jan 01, 2021 - 17:09 AEDT
Investigating
Be advised our monitoring has indicated that there is currently an issue accessing our primary company website (www.panthur.com.au).

If you are trying to access the Members Area (our billing, contact and security PIN management system) you can head to https://members.panthur.com.au/

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jan 01, 2021 - 15:38 AEDT
This incident affected: Panthur Website.