Shared / Reseller Hosting - Service Disruption
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 08:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 05:41 AEDT
Identified
Shared and reseller servers were affected by a update to the LiteSpeed web server software this morning. The update included changes that caused the existing WAF (Web Application Firewall) configuration to behave undesirably.

Connections to sites (primarily WordPress based) were triggering "false positives" and were being blocked with a 403 errors. The rules are designed to protect sites from SQL injection and brute-force attacks.

We are currently in the process of rolling this back.
Posted Mar 25, 2021 - 03:11 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2021 - 01:59 AEDT
This incident affected: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.