Shared Hosting sites receiving 503 errors
Incident Report for Panthur Hosting
Resolved
This issue has been resolved.
Posted Feb 09, 2023 - 09:30 AEDT
Update
Our software providers have found a resolution for this issue, which has been applied to a majority of our Shared Hosting services as of 27/01/2023.
If you are still experiencing an issue with repeated 503 issues on page load, please reach out to our support team with any relevant steps to replicate and we'll be happy to review.
Posted Jan 30, 2023 - 17:05 AEDT
Identified
We are experiencing an issue where some cPanel Shared Hosting customer sites are returning a 503 error on some page loads.
The issue has been identified and we are working with upstream software providers for a solution.
We will update this status page as more information is available.
Posted Jan 17, 2023 - 16:32 AEDT
This incident affected: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.