Service Interruption - Reseller Hosting Server - vmres18.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 09, 2019 - 11:12 AEST
Monitoring
This server is online again and a MySQL check is being run to ensure database consistency.
Posted 7 days ago. Sep 09, 2019 - 10:33 AEST
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server vmres18.web-servers.com.au is experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update if there is a significant change in the situation.
Posted 7 days ago. Sep 09, 2019 - 10:05 AEST
This incident affected: Reseller Hosting.