Service Interruption - Shared Hosting Server - vmcp23.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 11, 2019 - 15:11 AEST
Monitoring
This server is online again and a MySQL check is being run to ensure database consistency.
Posted 5 days ago. Sep 11, 2019 - 14:50 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp23.web-servers.com.au is experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 5 days ago. Sep 11, 2019 - 14:47 AEST
This incident affected: Economy & Business Web Hosting.