Service Interruption - Shared Hosting Server - vmcp12.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
The database consistency check completed. Server is up and running.
Posted Jul 19, 2021 - 20:25 AEST
Monitoring
The server has been successfully rebooted and we are running a database consistency check.

We are currently investigating the cause of the issue, and will continue to monitor the server in the usual manner.
Posted Jul 19, 2021 - 14:06 AEST
Identified
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp12.web-servers.com.au is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are rebooting this server and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jul 19, 2021 - 14:03 AEST
This incident affected: Economy & Business Web Hosting.