Service Interruption - Shared and Reseller Hosting
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 07:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2019 - 05:14 AEDT
Investigating
Our monitoring has alerted us to a number of our shared and Reseller hosting servers not responding, Our system administrators are investigating the issue now
Posted Oct 26, 2019 - 04:27 AEDT