Service Interruption - Reseller Hosting Server - vmres06.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 01, 2019 - 02:36 AEST
Monitoring
The reseller Hosting Server vmres06.web-servers.com.au became unresponsive and required to be rebooted. The server is now coming up and our administrators are monitoring the server.
Posted 23 days ago. Sep 30, 2019 - 23:21 AEST