Network Connectivity Issue Affecting Some Shared and Reseller Linux Hosting Services

Incident Report for Panthur Hosting

Monitoring

The network issue affecting a subset of our Shared and Reseller Linux Hosting servers has now been resolved. All services, including hosted websites, are functioning normally at this time.

Our senior system administrators and infrastructure teams will continue to closely monitor the environment to ensure service stability.

We sincerely apologize for the inconvenience caused and thank you for your patience and understanding throughout this matter.
Posted May 20, 2026 - 00:34 AEST

Investigating

We are currently experiencing a network issue affecting a subset of our Shared and Reseller Linux Hosting servers. Our senior system administrators and infrastructure teams are actively working on the issue with the highest priority.

At present, some hosted websites may not resolve globally. However, cPanel and Webmail access continue to function normally.

We sincerely apologize for the inconvenience caused and would like to assure you that the issue is being closely monitored and addressed on priority. Further updates will be shared as more information becomes available.
Posted May 19, 2026 - 23:45 AEST
This incident affects: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.