Server unresponsive vmcp18.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
The MySQL check has been completed now. This incident is resolved.
Posted 8 months ago. Jan 08, 2019 - 11:42 AEDT
Monitoring
This server is back online now, and we are investigating the root cause of the issue.
A MySQL check is being run to ensure database consistency.
Posted 8 months ago. Jan 08, 2019 - 11:33 AEDT
Identified
We have identified that a shared hosting server vmcp18.web-servers.com.au has become unresponsive.
This service will be brought back online shortly.
Posted 8 months ago. Jan 08, 2019 - 11:29 AEDT