Upstream provider outage
Incident Report for Panthur Hosting
Resolved
The upstream provider's network has stabilised. We have placed our links back into service.
Posted 5 months ago. May 09, 2018 - 11:12 AEST
Monitoring
Changes have been made to route around the upstream provider experiencing issues.

Network services for customers should now have returned to normal.
Posted 5 months ago. May 09, 2018 - 05:27 AEST
Investigating
An upstream provider is currently experiencing major network disruptions. We are working to manually route around them.
Posted 5 months ago. May 09, 2018 - 05:16 AEST
This incident affected: Network.