Shared / Reseller Hosting Degraded Performance
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 01:39 AEDT
Identified
Our administrators have located a hardware issue, and are in the process of resolving it.
Posted Jan 16, 2021 - 22:24 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 16, 2021 - 21:17 AEDT
This incident affected: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.