Shared Hosting Server Down - vmcp18.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 19, 2018 - 05:27 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Nov 18, 2018 - 22:44 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted 2 months ago. Nov 18, 2018 - 22:34 AEDT