Service Interruption - vmres20.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
A MySQL check has been completed on the server, and it is up and running as normal now.
This incident is now resolved.
Posted Feb 22, 2019 - 11:56 AEDT
Monitoring
We identified that reseller hosting server vmres20.web-servers.com.au become unresponsive.

The server has been rebooted and investigation into the cause of the issue has commenced.
Posted Feb 22, 2019 - 11:43 AEDT
This incident affected: Reseller Hosting.