Network DDOS Attack ( Various Services )
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 01:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 00:10 AEDT
Investigating
We are currently investigating an issue relating to a DDOS attack, the impact level is not fully known at this time.
Posted Jan 05, 2021 - 23:46 AEDT
This incident affected: Economy & Business Web Hosting, Reseller Hosting, Stealth Web Hosting, Network, DNS Cluster (NameServers) - ns*.panthur.com, DNS Cluster (NameServers) ns*.yourdns.com.au, and Panthur Website.