Service Interruption - Stealth Server vmcp06.stealth-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 14, 2019 - 22:45 AEDT
Monitoring
Our monitoring system detected an issue with the stealth hosting server, vmcp06.stealth-servers.com.au. Following initial triaging, this issue was escalated to our on-call technicians.

The server was rebooted to restore services, and a database consistency check is being performed.

This issue occurred from 20:34 to 21:13, during which the server was non responsive, causing downtime.
Posted 2 months ago. Jan 14, 2019 - 21:22 AEDT