Service Interruption - Web Hosting Server vmcp07.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 19, 2019 - 09:46 AEDT
Monitoring
Our monitoring system detected an issue with the web hosting server, vmcp07.web-servers.com.au. Following initial triaging, this issue was escalated to our on-call technicians.

The server was rebooted to restore services, and a database consistency check is being performed.

This issue occurred from 03:52 to 04:30, during which the server was non responsive, causing downtime.
Posted 2 months ago. Jan 19, 2019 - 04:36 AEDT