Service Interruption - Shared Server vmcp09.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 01, 2018 - 15:32 AEST
Monitoring
The server has been rebooted and is undergoing database integrity checks.

We are closely monitoring the service at this stage.
Posted 23 days ago. Jun 01, 2018 - 14:47 AEST
Investigating
Our monitoring has indicated the Shared hosting server vmcp09.web-servers.com.au is currently unresponsive.

We are working to resolve this with top priority.
Posted 23 days ago. Jun 01, 2018 - 14:45 AEST