Service Interruption - Shared Server vmcp13.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2018 - 13:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 15, 2018 - 10:47 AEST
Identified
We are continuing to investigate the issue, the server has been restarted.
Posted 3 months ago. May 15, 2018 - 10:14 AEST
Investigating
There is currently an outage on Shared hosting server vmcp13.web-servers.com.au

We are working to resolve this with top priority.
Posted 3 months ago. May 15, 2018 - 10:09 AEST