Our Website is Inaccessible - panthur.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2018 - 15:31 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 11, 2018 - 14:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 11, 2018 - 14:52 AEST
Investigating
Be advised our monitoring has indicated that there is currently an issue accessing our primary company website (www.panthur.com.au).

If you are trying to access our Members Area (our billing and contact system) you can head to https://members.panthur.com.au

We are treating this as a priority and will provide an update within 30 mins.
Posted 2 months ago. Jul 11, 2018 - 14:27 AEST
This incident affected: Panthur Website.