Partial Hosting Server Outage ( Shared and Re-Seller )
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 21:56 AEDT
Investigating
We are currently investigating an issue causing downtime on some of our shared-hosting servers and re-seller servers.
Posted Jan 24, 2021 - 20:44 AEDT
This incident affected: Economy & Business Web Hosting, Reseller Hosting, and Stealth Web Hosting.