Hazard Notice - Shared and Reseller Hosting Maintenance
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted May 16, 2022 - 18:35 AEST
Monitoring
Due to some urgent maintenance required on our Shared and Reseller Hosting platform, there may be a brief interruption to services.
We will provide updates here as the maintenance progresses.
Posted May 16, 2022 - 17:09 AEST
This incident affected: Economy & Business Web Hosting and Reseller Hosting.