Service Interruption - Shared Hosting Server - vmcp25.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 12:54 AEDT
Monitoring
The server has been successfully rebooted and a database consistency check is currently running.

We are continuing to closely monitor this server in the usual manner.
Posted Oct 19, 2020 - 09:34 AEDT
Identified
The server vmcp25.web-servers.com.au has an issue with the database and will be rebooted shortly to clear any outstanding database connections.

We will run a database consistency check once the reboot is completed.
Posted Oct 19, 2020 - 09:19 AEDT
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp25.web-servers.com.au is unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 19, 2020 - 09:09 AEDT
This incident affected: Economy & Business Web Hosting.