Service Interruption - Shared Server - vmcp09.web-servers.com.au
Incident Report for Panthur Hosting
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 06, 2018 - 15:49 AEDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Nov 06, 2018 - 14:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Nov 06, 2018 - 14:38 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and further updates will follow in the next 30 minutes.
Posted 14 days ago. Nov 06, 2018 - 14:30 AEDT
This incident affected: Economy & Business Web Hosting.